The Mail Gigolo and its webpage will be here soon!


This version is an outdated, non supported release. It is very buggy and WILL crash. Active development has been halted on this release.

For now, all that is available is a source tar ball. You will need QT version 1.42 or greater to be able to compile it. It will NOT compile on version 2.0 of QT.

Remember KDE is NOT required to use the Gigolo.


You can also access our CVS archive anonymously. The CVS is always in a state of flux. It may work wonderfully. It may die a horrible death. Use it at you own risk. Please don't use the CVS version on your live mail files. MAKE A BACKUP of the mail files in HOME/Mail if you have any there.